1. 格兰股票网首页
  2. 技术指标

如何设置筹码图的参数,如何设置筹码图的参数东方财富

如何设置筹码图的参数,如何设置筹码图的参数东方财富

周6分享了筹码雨源码,很多朋友私信看不明白。今天分享一个更简单的数字版本。

如何设置筹码图的参数,如何设置筹码图的参数东方财富

筹码图十等分,左边三列显示近3日的筹码变化

由于系统的筹码图每天细微变化根本看不出来,本源码相当于用尺子将系统的筹码图分成了10等份。每份筹码以数字方式,精准显示近3日的筹码变化。

使用说明:筹码显示在主图左边,左边一列为前日固定筹码,左边二列是昨日固定筹码,左边三列为今日动态筹码。数值的是筹码密集区,右边由下到上1至10和左边10行筹码每行相对应,即每个数字所处股价位置的筹码相对应左边的筹码数值。

通达信主图源码如下:

游资八戒获利比:WINNER(C)*100,NODRAW;

ZQ:=CURRBARSCOUNT=1 AND 游资八戒获利比>=0;

REF1:=0.05;{昨日参数,手机取0.15,电脑取0.05}

REF0:=0.1;{当日参数,手机取0.25,电脑取0.1}

{以下为横条填充,根据窗口自行增减“█"}

DRAWTEXT_FIX(ZQ,0,0.05,0,'████████████████')COLORBLUE;

DRAWTEXT_FIX(ZQ,0,0.15,0,'████████████████')COLORBLUE;

DRAWTEXT_FIX(ZQ,0,0.25,0,'████████████████')COLORBLUE;

DRAWTEXT_FIX(ZQ,0,0.35,0,'████████████████')COLORBLUE;

DRAWTEXT_FIX(ZQ,0,0.45,0,'████████████████')COLORCYAN;

DRAWTEXT_FIX(ZQ,0,0.55,0,'████████████████')COLORCYAN;

DRAWTEXT_FIX(ZQ,0,0.65,0,'████████████████')COLORBLUE;

DRAWTEXT_FIX(ZQ,0,0.75,0,'████████████████')COLORBLUE;

DRAWTEXT_FIX(ZQ,0,0.85,0,'████████████████')COLORBLUE;

DRAWTEXT_FIX(ZQ,0,0.95,0,'████████████████')COLORBLUE;

DRAWNUMBER_FIX(ZQ,0,0.95,0,ROUND2(REF((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10)-WINNER(COST(0.1)))*100,2),3))COLORWHITE;

DRAWNUMBER_FIX(ZQ,0,0.85,0,ROUND2(REF((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*2)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10))*100,2),3))COLORWHITE;

DRAWNUMBER_FIX(ZQ,0,0.75,0,ROUND2(REF((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*3)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*2))*100,2),3))COLORWHITE;

DRAWNUMBER_FIX(ZQ,0,0.65,0,ROUND2(REF((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*4)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*3))*100,2),3))COLORWHITE;

DRAWNUMBER_FIX(ZQ,0,0.55,0,ROUND2(REF((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*5)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*4))*100,2),3))COLORBLUE;

DRAWNUMBER_FIX(ZQ,0,0.45,0,ROUND2(REF((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*6)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*5))*100,2),3))COLORBLUE;

DRAWNUMBER_FIX(ZQ,0,0.35,0,ROUND2(REF((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*7)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*6))*100,2),3))COLORWHITE;

DRAWNUMBER_FIX(ZQ,0,0.25,0,ROUND2(REF((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*8)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*7))*100,2),3))COLORWHITE;

DRAWNUMBER_FIX(ZQ,0,0.15,0,ROUND2(REF((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*9)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*8))*100,2),3))COLORWHITE;

DRAWNUMBER_FIX(ZQ,0,0.05,0,ROUND2(REF((WINNER(COST(99.9))-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*9))*100,2),3))COLORWHITE;

DRAWNUMBER_FIX(ZQ,REF1,0.95,0,ROUND2(REF((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10)-WINNER(COST(0.1)))*100,1),3))COLORWHITE;

DRAWNUMBER_FIX(ZQ,REF1,0.85,0,ROUND2(REF((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*2)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10))*100,1),3))COLORWHITE;

DRAWNUMBER_FIX(ZQ,REF1,0.75,0,ROUND2(REF((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*3)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*2))*100,1),3))COLORWHITE;

DRAWNUMBER_FIX(ZQ,REF1,0.65,0,ROUND2(REF((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*4)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*3))*100,1),3))COLORWHITE;

DRAWNUMBER_FIX(ZQ,REF1,0.55,0,ROUND2(REF((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*5)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*4))*100,1),3))COLORBLUE;

DRAWNUMBER_FIX(ZQ,REF1,0.45,0,ROUND2(REF((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*6)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*5))*100,1),3))COLORBLUE;

DRAWNUMBER_FIX(ZQ,REF1,0.35,0,ROUND2(REF((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*7)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*6))*100,1),3))COLORWHITE;

DRAWNUMBER_FIX(ZQ,REF1,0.25,0,ROUND2(REF((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*8)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*7))*100,1),3))COLORWHITE;

DRAWNUMBER_FIX(ZQ,REF1,0.15,0,ROUND2(REF((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*9)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*8))*100,1),3))COLORWHITE;

DRAWNUMBER_FIX(ZQ,REF1,0.05,0,ROUND2(REF((WINNER(COST(99.9))-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*9))*100,1),3))COLORWHITE;

DRAWNUMBER_FIX(ZQ,REF0,0.95,0,ROUND2((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10)-WINNER(COST(0.1)))*100,3))COLORWHITE;

DRAWNUMBER_FIX(ZQ,REF0,0.85,0,ROUND2((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*2)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10))*100,3))COLORWHITE;

DRAWNUMBER_FIX(ZQ,REF0,0.75,0,ROUND2((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*3)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*2))*100,3))COLORWHITE;

DRAWNUMBER_FIX(ZQ,REF0,0.65,0,ROUND2((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*4)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*3))*100,3))COLORWHITE;

DRAWNUMBER_FIX(ZQ,REF0,0.55,0,ROUND2((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*5)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*4))*100,3))COLORBLUE;

DRAWNUMBER_FIX(ZQ,REF0,0.45,0,ROUND2((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*6)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*5))*100,3))COLORBLUE;

DRAWNUMBER_FIX(ZQ,REF0,0.35,0,ROUND2((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*7)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*6))*100,3))COLORWHITE;

DRAWNUMBER_FIX(ZQ,REF0,0.25,0,ROUND2((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*8)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*7))*100,3))COLORWHITE;

DRAWNUMBER_FIX(ZQ,REF0,0.15,0,ROUND2((WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*9)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*8))*100,3))COLORWHITE;

DRAWNUMBER_FIX(ZQ,REF0,0.05,0,ROUND2((WINNER(COST(99.9))-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*9))*100,3))COLORWHITE;

DRAWTEXT(ZQ AND (WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10)-WINNER(COST(0.1)))*100>0,COST(0.1)+(COST(99.9)-COST(0.1))/10,'1');

DRAWTEXT(ZQ AND (WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*2)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10))*100>0,COST(0.1)+(COST(99.9)-COST(0.1))/10*2,'2');

DRAWTEXT(ZQ AND (WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*3)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*2))*100>0,COST(0.1)+(COST(99.9)-COST(0.1))/10*3,'3');

DRAWTEXT(ZQ AND (WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*4)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*3))*100>0,COST(0.1)+(COST(99.9)-COST(0.1))/10*4,'4');

DRAWTEXT(ZQ AND (WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*5)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*4))*100>0,COST(0.1)+(COST(99.9)-COST(0.1))/10*5,'5');

DRAWTEXT(ZQ AND (WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*6)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*5))*100>0,COST(0.1)+(COST(99.9)-COST(0.1))/10*6,'6');

DRAWTEXT(ZQ AND (WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*7)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*6))*100>0,COST(0.1)+(COST(99.9)-COST(0.1))/10*7,'7');

DRAWTEXT(ZQ AND (WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*8)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*7))*100>0,COST(0.1)+(COST(99.9)-COST(0.1))/10*8,'8');

DRAWTEXT(ZQ AND (WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*9)-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*8))*100>0,COST(0.1)+(COST(99.9)-COST(0.1))/10*9,'9');

DRAWTEXT(ZQ AND (WINNER(COST(99.9))-WINNER(COST(0.1)+(COST(99.9)-COST(0.1))/10*9))*100>0,COST(99.9),'10');

文章标题:如何设置筹码图的参数,如何设置筹码图的参数东方财富

文章链接:http://www.grandcl.com/32298.html

网站声明:网站部分内容及图片来源于网络,如若涉及版权请与我们联系,我们将24小时内删除!