1. 格兰股票网首页
  2. 技术指标

股票macd指标参数详解图解,股票macd指标详解图解法

股票macd指标参数详解图解,股票macd指标详解图解法

MACD指标是人们常用的一个经典传统指标。可以在MACD的基础上开发出一个新的辅助指标,丰富MACD的内容,并且赋予新的内容。

比如底背离、低位金叉、二次金叉、双金叉(低位金叉和二次金叉)、三全项(底背离、低位金叉和二次金叉);

底背离:当股价指数逐波下行,而DIF及MACD不是同步下降,而是逐波上升;

股票macd指标参数详解图解,股票macd指标详解图解法

低位金叉:从下档向上交叉;

股票macd指标参数详解图解,股票macd指标详解图解法

二次金叉:连续发生两次黄金交叉;

股票macd指标参数详解图解,股票macd指标详解图解法

双金叉:低位金叉和二次金叉同时出现;

股票macd指标参数详解图解,股票macd指标详解图解法

三全项:底背离、低位金叉和二次金叉同时出现;

股票macd指标参数详解图解,股票macd指标详解图解法

一:MACD辅助图解用法1.主力拉升、底背离、低位金叉、二次金叉、双金叉和三全项,可以考虑买入;2.在0轴以上出红色MACD柱,主力拉升=1,建议持有;3.在0轴以上出绿色MACD柱,主力拉升=0,坚决卖出。

股票macd指标参数详解图解,股票macd指标详解图解法

股票macd指标参数详解图解,股票macd指标详解图解法

股票macd指标参数详解图解,股票macd指标详解图解法

(二)通达信MACD辅助图解源码分享(请先把源码复制到WORD文档排序,再从WORD文档中复制源码)

DRAWTEXT_FIX( CLOSE/OPEN>0,0.002,0,0,'1.①主力拉升、底背离、低位金叉、二次金叉、双金叉和三全项,可以买入;②在0轴以上出红色MACD柱,主力拉升=1,持有;③在0轴以上出绿色MACD柱,主力拉升=0,卖出'),COLORRED;

VA:=IF(CLOSE>REF(CLOSE,1),VOL,-VOL);

OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);

OBV2:=EMA(OBV1,3)-MA(OBV1,9);

OBV3:=EMA(IF(OBV2>0,OBV2,0),3);

MAC3:=MA(C,3);

SHORT:=12;LONG:=26;MID:=9;

DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG)COLORYELLOW ;

DEA:EMA(DIF,MID)COLORFF9900 ;

主力买:IF(DIF>REF(DIF,1),DIF,0),NODRAW;

主力卖:IF(DIF<REF(DIF,1),DIF,0),NODRAW;

MACD:=(DIF-DEA)*2;

STICKLINE(OBV3>REF(OBV3,1) AND MAC3>REF(MAC3,1),0,MACD,1.2,0),COLORYELLOW;

吸:=MACD<0 AND MACD>REF(MACD,1);

拉:=MACD>0 AND MACD>REF(MACD,1);

派:=MACD>0 AND MACD<REF(MACD,1);

落:=MACD<0 AND MACD<REF(MACD,1);

STICKLINE(吸,0,MACD,0.5,0),COLORRED;

STICKLINE(拉,0,MACD,0.5,0),COLORRED;

STICKLINE(派,0,MACD,0.5,0),COLORGREEN;

STICKLINE(落,0,MACD,0.5,0),COLORWHITE;

主力吸筹:吸,COLORYELLOW,NODRAW;

主力拉升:拉,COLORRED,NODRAW;

主力派送:派,COLORGREEN,NODRAW;

主力砸盘:落,COLORFFAA00,NODRAW;

JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));

低位金叉:CROSS(DIF,DEA) AND DIF<-0.1,COLORWHITE,NODRAW;

二次金叉:CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1,COLORRED,NODRAW;

STICKLINE(低位金叉,0,0.08,2,0),COLORFF00FF;

DRAWTEXT(低位金叉,0.16,' 低位金叉'),COLORWHITE;

A1:=BARSLAST(REF(CROSS(DIF,DEA),1));

A2:=BARSLAST(REF(CROSS(DEA,DIF),1));

底背离:REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA),COLORGREEN,NODRAW;

STICKLINE(底背离,0,0.03,2,0),COLOR00FF00;

DRAWTEXT(底背离,0.12,'底背离'),COLORFF00FF;

双金叉:低位金叉 AND 二次金叉,COLORFF00FF,NODRAW;

三全项:低位金叉 AND 二次金叉 AND 底背离,COLORWHITE ,NODRAW;

顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF);

STICKLINE(二次金叉,0,0.06,2,0),COLORFFCC00;

DRAWICON(二次金叉,DEA*0.9,1) ;

DRAWTEXT(二次金叉,0.2,' 二次金叉'),COLORYELLOW;

DRAWTEXT(低位金叉 AND 二次金叉 AND 底背离,0.25,'三全项'),COLOR0000FF,LINETHICK2;

IF(DIF>REF(DIF,1),DIF,DRAWNULL),COLORRED,LINETHICK2;

IF(DIF<REF(DIF,1),DIF,DRAWNULL),COLORGREEN,LINETHICK2;

发文是给喜欢研究和喜欢MACD的朋友,看似简单的画线,其实很有难度。尽管股市不是一个技术指标就能搞定的,但多参考一些技术指标,没有坏处。说不定哪你就成功了,贵在坚持!!!!

如果文章对你有帮助,“点赞、收藏、关注”是对八戒的支持!

文章标题:股票macd指标参数详解图解,股票macd指标详解图解法

文章链接:http://www.grandcl.com/30711.html 转载请注明出处!

声明:格兰股票网部分内容及图片来源于网络,由作者华尔街股票学习网整理,如若涉及版权请与我们联系!