1. 格兰股票网首页
  2. 技术指标

成交量主力买卖颜色指标公式,彩色成交量指标公式

成交量主力买卖颜色指标公式,彩色成交量指标公式

K线和成交量变颜色的指标,欢迎收藏,不加密

股票操盘手的看盘界面,一线游资大佬都在用,详细教你如何设置。

{这里是一个指标:成交量变颜色指标}

总手:VOL,NODRAW;

MAVOL5:MA(VOL,5),colorwhite;

MAVOL10:MA(VOL,10),coloryellow;

STICKLINE(C<=O,0,VOL,8,0),colorFCFB56;

STICKLINE(C>O,0,VOL,8,1),color3033FE;

BL:=VOL>REF(V,1)*2;

STICKLINE(BL,0,V,8,0),coloryellow;

倍量:BL,coloryellow;

STICKLINE(倍量,0,V,8,0),coloryellow;

倍缩:VOL/REF(VOL,1)<0.5,colorred;

STICKLINE(倍缩,0,V,8,0),colorred;

DRAWICON(CROSS(MAVOL5,MAVOL10),MAVOL5,1);

DRAWICON(CROSS(MAVOL10,MAVOL5),MAVOL10,2);

成交量主力买卖颜色指标公式,彩色成交量指标公式

{这里是二个指标:K线变颜色指标}

MA5:MA(CLOSE,5),colorwhite,LINETHICK1;

MA10:MA(CLOSE,10),coloryellow,LINETHICK1;

MA20:MA(CLOSE,20),colormagenta,LINETHICK1;

DRAWICON(CROSS(MA5,MA10),MA5,1);

涨停:=HIGH=CLOSE AND HIGH<>LOW AND C>(REF(CLOSE,1)*1.099);

STICKLINE(涨停,CLOSE,OPEN,9,0),colormagenta;

跌停:=LOW=CLOSE AND HIGH<>LOW AND C<(REF(CLOSE,1)*0.909);

STICKLINE(跌停,CLOSE,OPEN,9,0),colorgreen;

DRAWTEXT_FIX(CURRBARSCOUNT=1,0,0,0,BLOCK(3,0));

文章标题:成交量主力买卖颜色指标公式,彩色成交量指标公式

文章链接:http://www.grandcl.com/30332.html 转载请注明出处!

声明:格兰股票网部分内容及图片来源于网络,由作者华尔街股票学习网整理,如若涉及版权请与我们联系!