成交量修改指标,成交量指标怎么修改

成交量修改指标,成交量指标怎么修改

非常感谢大家的认可和支持,刚回到家,看到很多朋友,不会安装看盘指标。现在马上发一篇文章出来,希望大家能收到。同时希望大家知道一个道理,指标只是一个工具,背后的逻辑才是关键。工具可以是宝剑,但一定要懂得挥舞,不可执迷指标起负作用,谢谢!

1,为了更方便地看盘,我的主图公式指标改为:(看盘指标)

STICKLINE(C/REF(C,1)>1.095,C,O,2,0),COLORMAGENTA;板块类别:=STRCAT(STRCAT(STRCAT(STRCAT(DYBLOCK,HYBLOCK),FGBLOCK),ZHBLOCK),GNBLOCK);DRAWTEXT_FIX(ISLASTBAR,0,0,0,板块类别),COLORRED;MA5:MA(C,5);MA10:MA(C,10);MA20:MA(C,20);MA60:MA(C,60);MA120:MA(C,120);MA250:MA(C,250);多:=MA5>MA10 AND MA10>MA20 AND MA10>REF(MA10,1) AND MA20>REF(MA20,1) AND MA60>REF(MA60,1) ;多2:=MA60>MA120 AND MA120>MA250;IF(多,MA5,DRAWNULL),COLORRED,LINETHICK2;IF(多,MA10,DRAWNULL),COLORRED,LINETHICK2;IF(多,MA20,DRAWNULL),COLORRED,LINETHICK2;IF(多,MA60,DRAWNULL),COLORRED,LINETHICK2;IF(多2,MA120,DRAWNULL),COLORRED,LINETHICK2;IF(多2,MA250,DRAWNULL),COLORRED,LINETHICK2;VOLUME:=VOL;MAVOL1:=MA(VOLUME,5);MAVOL2:=MA(VOLUME,10);MAVOL3:=MA(VOLUME,20);MAVOL4:=MA(VOLUME,60);多量:=MAVOL1>MAVOL2 AND MAVOL2>MAVOL3 AND MAVOL3>MAVOL4 ;UP:=多 AND 多量 AND L<MA5 AND C>MA10;DRAWICON(UP,L,1),LINETHICK3;HH:CONST(IF(ISLASTBAR,C*1.1,DRAWNULL));EE:CONST(IF(ISLASTBAR,C*1.2,DRAWNULL));CC:CONST(IF(ISLASTBAR,C,DRAWNULL));XG4:=C>HHV(H,30);DRAWTEXT(XG4,C,'新高'),COLORRED;

2,我的成交量指标改为:(看盘指标)

VOLUME:VOL,VOLSTICK;

MAVOL1:MA(VOLUME,5);

MAVOL2:MA(VOLUME,10);

MAVOL3:MA(VOLUME,20);

MAVOL4:MA(VOLUME,60);

多:=MAVOL1>MAVOL2 AND MAVOL2>MAVOL3 AND MAVOL3>MAVOL4 ;

IF(多,MAVOL1,DRAWNULL),COLORRED,LINETHICK2;

IF(多,MAVOL2,DRAWNULL),COLORRED,LINETHICK2;

IF(多,MAVOL3,DRAWNULL),COLORRED,LINETHICK2;

IF(多,MAVOL4,DRAWNULL),COLORRED,LINETHICK2;

板块类别:=STRCAT(STRCAT(STRCAT(STRCAT(DYBLOCK,HYBLOCK),FGBLOCK),ZHBLOCK),GNBLOCK);

DRAWTEXT_FIX(ISLASTBAR,0,0,0,板块类别),COLORRED;

MA60:=MA(C,60);

K线在60日均线上:=CLOSE>MA60;

缩到均量线下:=V<MAVOL1 AND V<MAVOL2 AND V<MAVOL3;

CCC:缩到均量线下 AND K线在60日均线上;

STICKLINE(CCC,0,V,2,0),COLORYELLOW;

占上5日均量线上:=REF(V,1)<MAVOL1 AND REF(V,1)<MAVOL2 AND REF(V,1)<MAVOL3 AND V>MAVOL1 AND C>REF(C,1);

DDD:=占上5日均量线上 AND K线在60日均线上;

STICKLINE(DDD,0,V,2,0),COLORMAGENTA;

安装的时候务必大写状态下复制粘贴输入。详细的用法,大家可以看一下早上的视频说明。是在之前的基础上略作了一点修改,主图和成交量,在精选的时候,能直观地复盘。

我的选股指标维持不变:

1,均量均价初选

VOLUME:=VOL;

MAVOL1:=MA(VOLUME,5);

MAVOL2:=MA(VOLUME,10);

MAVOL3:=MA(VOLUME,20);

MAVOL4:=MA(VOLUME,60);

MA5:=MA(C,5);

MA10:=MA(C,10);

MA20:=MA(C,20);

MA60:=MA(C,60);

MAVOL1>MAVOL2 AND MAVOL2>MAVOL3 AND MAVOL1>MAVOL4

AND MA5>MA10 AND MA10>MA20 AND MA20>MA60

AND MA10>REF(MA10,1) AND MA20>REF(MA20,1)

AND C>MA60 AND C>MA10 AND L<MA5 ;

2,可以创新高:

VOLUME:=VOL;

MAVOL1:=MA(VOLUME,5);

MAVOL2:=MA(VOLUME,10);

MAVOL3:=MA(VOLUME,20);

MAVOL4:=MA(VOLUME,60);

MA5:=MA(C,5);

MA10:=MA(C,10);

MA20:=MA(C,20);

MA60:=MA(C,60);

XG111:=MAVOL1>MAVOL2 AND MAVOL2>MAVOL3 AND MAVOL1>MAVOL4

AND MA5>MA10 AND MA10>MA20 AND MA20>MA60

AND MA10>REF(MA10,1) AND MA20>REF(MA20,1)

AND C>MA60 AND C>MA10 ;

XG1:=C/REF(C,1)>1.06;

XG2:=COUNT(XG1,30)>=1;

XG3:=C/REF(C,1)<1.03 AND C>MA(C,60) AND C>MA(C,20) AND MA(C,20)>MA(C,60);

XG4:=C*1.1>HHV(H,30) AND MA20>REF(MA20,1) ;

MAVOL5:=MA(VOLUME,5);

MAVOL40:=MA(VOLUME,40);

XG: XG2 AND V<MAVOL5 AND V<MAVOL40*1.3 AND XG3 AND XG4 AND COUNT(XG111,30)>=1;

3,缩到3条均量线下:

VOLUME:=VOL;

MAVOL1:=MA(VOLUME,5);

MAVOL2:=MA(VOLUME,10);

MAVOL3:=MA(VOLUME,20);

MAVOL4:=MA(VOLUME,60);

MA5:=MA(C,5);

MA10:=MA(C,10);

MA20:=MA(C,20);

MA60:=MA(C,60);

XG111:=MAVOL1>MAVOL2 AND MAVOL2>MAVOL3 AND MAVOL1>MAVOL4

AND MA5>MA10 AND MA10>MA20 AND MA20>MA60

AND MA10>REF(MA10,1) AND MA20>REF(MA20,1)

AND C>MA60 AND C>MA10 ;

XG1:=C/REF(C,1)>1.06;

XG2:=COUNT(XG1,30)>=1;

XG:COUNT(XG111,30)>=1 AND MA20>MA60 AND V<MAVOL1 AND V<MAVOL2 AND V<MAVOL3 AND XG2 AND C/REF(C,1)<1.05;

担心有代码显示不完整,大家可以看一下对应的下面图片。安装的方法可以看一下8.28的视频,使用原理可以多看我近期的视频和我的操盘理念。

再次感谢大家的认可,同家人在外,回复晚了,见谅。有不清楚的地方,随时留言交流,我会尽量抽时间回复,谢谢。

【免责声明】

以上内容仅为个人观点分享,不构成任何投资建议,据此入市风险自担。

成交量修改指标,成交量指标怎么修改

成交量修改指标,成交量指标怎么修改

成交量修改指标,成交量指标怎么修改

成交量修改指标,成交量指标怎么修改

成交量修改指标,成交量指标怎么修改

文章标题:成交量修改指标,成交量指标怎么修改

文章链接:http://www.grandcl.com/30306.html 转载请注明出处!

声明:格兰股票网部分内容及图片来源于网络,由作者华尔街股票学习网整理,如若涉及版权请与我们联系!