布林带股价突破上轨选股公式,布林线突破上轨选股公式

布林带股价突破上轨选股公式,布林线突破上轨选股公式

很多投资朋友热衷于研究行情,热衷于指标的使用,大家常用的指标一般就是BOLL,MACD,KDJ等等,每个指标的单独使用都有其缺陷性,而如果结合起来操作,互补使用,会大大提高其成功率。

什么是布林线?

布林线是根据统计学中的标准差原理设计出来的一种非常实用的技术指标。

它由三条轨道线组成,其中上下两条线分别可以看成是价格的压力线和支撑线,在两条线之间是一条是价格平均线,一般情况价格线在由上下轨道组成的带状区间游走,而且随价格的变化而自动调整轨道的位置。

当波带变窄时,激烈的价格波动有可能随即产生;若高低点穿越带边线时,立刻又回到波带内,则会有回档产生。

布林带股价突破上轨选股公式,布林线突破上轨选股公式

1、布林线往上张口——加速上涨

布林带股价突破上轨选股公式,布林线突破上轨选股公式

K线沿着布林线上轨在滑行,这段K线就是鱼身部位了,应对的策略就是持股不动,让利润奔跑。

2、布林线缩口喇叭—横盘调整

布林带股价突破上轨选股公式,布林线突破上轨选股公式

红框内的横盘整理形态,K线数次出击布林线上、下轨。这种在震荡市中的策略就是高抛低吸。而且要谨防一旦出现了破位下行的情况,那就要割肉离场了。相反对应得就是一旦发现了踏空,要果断买回。

布林线的上、中、下轨线通常有以下三种运行状态:

1、如果布林线的上、中、下轨线同时向上运行,那就表明市场强势特征相对比较明显,短期内会继续上涨,这种情况下投资者应坚决持股做多。

布林带股价突破上轨选股公式,布林线突破上轨选股公式

2、如果布林线的上、中、下轨线同时向下运行,就是市场非常明显的弱势特征,短期内会继续下跌,这种情况下投资者应坚决做空。

3、如果布林线的上轨线向下运行,而中轨线和下轨线却还在向上运行,则表明市场目前处于整理态势之中。

布林带股价突破上轨选股公式,布林线突破上轨选股公式

布林线买卖案例分析:

1、布林线收窄是翻倍黑马股启动的信号,而布林线开口再次放大便是买入时机。

案例:凤凰股份

布林带股价突破上轨选股公式,布林线突破上轨选股公式

2、日K线在布林通道中轨和下轨之间运行,跌出下轨后,股价返再次回通道之内当日即为短线买入时机。

案例:中原环保

布林带股价突破上轨选股公式,布林线突破上轨选股公式

3、当股价连续站到布林上轨之外,突然回到上轨内,应该考虑出手了。一般在连续三天以上出了布林上轨再回来,才可以考虑出手。只是出了上轨并回来,不是出手的时机。

案例:燕京啤酒

布林带股价突破上轨选股公式,布林线突破上轨选股公式

布林带指标公式源码:

MA7:EMA(CLOSE,7),COLORFFFFFF;MID:MA(CLOSE,20),COLORYELLOW;UPPER:MID+2*STD(CLOSE,20),COLORRED,DOTLINE;LOWER:MID-2*STD(CLOSE,20),COLORGREEN,DOTLINE;EMA1:EMA(C,5),COLORFFFFFF,LINETHICK0;EMA2:EMA(C,21),COLORYELLOW,LINETHICK0;STICKLINE(C>=OPEN,C,OPEN,3.5,0),COLOR0000AA;STICKLINE(C>=OPEN,C,OPEN,3.0,0),COLOR0000CC;STICKLINE(C>=OPEN,C,OPEN,2.0,0),COLOR0000EE;STICKLINE(C>=OPEN,C,OPEN,1.5,0),COLOR0000FF;STICKLINE(C>=OPEN,C,OPEN,0.5,0),COLORFF00FF;STICKLINE(C>=OPEN,C,OPEN,0.4,0),COLORFF00FF;STICKLINE(C>=OPEN,C,OPEN,0.2,0),COLORFF00FF;STICKLINE(OPEN>=C,C,OPEN,3.5,0),COLORAAAA00;STICKLINE(OPEN>=C,C,OPEN,3.0,0),COLORBBBB00;STICKLINE(OPEN>=C,C,OPEN,2.0,0),COLORCCCC00;STICKLINE(OPEN>=C,C,OPEN,1.5,0),COLOREEEE00;STICKLINE(OPEN>=C,C,OPEN,0.5,0),COLORFFFF00;STICKLINE(OPEN>=C,C,OPEN,0.4,0),COLORFFEE00;STICKLINE(OPEN>=C,C,OPEN,0.2,0),COLORFFEE00;VAR31:=BACKSET(REF(HIGH,2)=HHV(HIGH,5),3);VAR41:=CROSS(VAR31,0.9);VAR51:=BACKSET(REF(LOW,2)=LLV(LOW,5),3);VAR61:=CROSS(VAR51,0.9);压力:= REF(HIGH,BARSLAST(VAR41));STICKLINE(C,REF(HIGH,BARSLAST(VAR41)),REF(HIGH,BARSLAST(VAR41)),8,1),COLORFFFFFF;支撑:= REF(LOW,BARSLAST(VAR61));STICKLINE(C,REF(LOW,BARSLAST(VAR61)),REF(LOW,BARSLAST(VAR61)),8,1),COLORYELLOW;DRAWICON(CROSS(EMA1,EMA2),EMA2*1.00,5);DRAWICON(CROSS(EMA2,EMA1),EMA2*1.00,6);DRAWICON(CROSS(C,EMA1),L*1.00,7);DRAWICON(CROSS(EMA1,C),H*1.00,8);DRAWICON(CROSS(C,EMA2),L*1.00,7);DRAWICON(CROSS(EMA2,C),H*1.00,8);DRAWICON(CROSS(C,压力),L*1.00,1);DRAWICON(CROSS(支撑,C),H*1.00,2);

文章标题:布林带股价突破上轨选股公式,布林线突破上轨选股公式

文章链接:http://www.grandcl.com/30219.html 转载请注明出处!

声明:格兰股票网部分内容及图片来源于网络,由作者华尔街股票学习网整理,如若涉及版权请与我们联系!