1. 格兰股票网首页
  2. 技术指标

通达信强烈买入卖出主图指标公式,通达信强烈买入卖出主图指标公式

通达信强烈买入卖出主图指标公式,通达信强烈买入卖出主图指标公式

大家好,分享一个主图

A0:=(L+H+C*2)/4;

B:=EMA(A0,5),COLORWHITE,LINETHICK1;

A1:=EMA(A0,13),COLORBLUE,LINETHICK1;

A2:=EMA(A0,24)COLORLIBLUE,LINETHICK1;

A1X:=(B-REF(B,1))/REF(B,1)*100,NODRAW;

A2X:=(A2-REF(A2,1))/REF(A2,1)*100,NODRAW;

买入持股:IF(A1X>=0,A1,DRAWNULL)COLORRED,LINETHICK1;

卖出空仓:IF(A1X<0 AND A2X<0,A1,DRAWNULL)COLORGREEN,LINETHICK1;

看多:=IF(A1X>=0 AND BARSLAST(CROSS(A1X,0))>0,REF((C+O)/2,BARSLAST(CROSS(A1X,0))),DRAWNULL),COLORMAGENTA,LINETHICK1,DOTLINE;

逃顶:=IF(A1X<0 AND BARSLAST(CROSS(0,A1X))>0,REF((C+O)/2,BARSLAST(CROSS(0,A1X))),DRAWNULL),COLORBLUE,LINETHICK1,DOTLINE;

MA24:=MA(CLOSE,24),COLORGREEN,LINETHICK1;

IF(MA24/REF(MA24,1)>=1,MA24,DRAWNULL),COLORYELLOW,LINETHICK2;

IF(MA24/REF(MA24,1)<1,MA24,DRAWNULL),COLORFF9150,LINETHICK1;

DRAWTEXT(CURRBARSCOUNT=1,B,'__5日均线'),COLORWHITE;

DRAWTEXT(CURRBARSCOUNT=1,A1,'__13日均线'),COLORBLUE;

DRAWTEXT(CURRBARSCOUNT=1,MA24,'__24日均线'),COLORGREEN;

A:=(L+H+C*2)/4;

MA5:=EMA(A,5),COLORWHITE,LINETHICK1,DOTLINE;

MA10:EMA(A,10),COLORYELLOW,LINETHICK1,DOTLINE;

MA20:MA(CLOSE,20),COLORMAGENTA,LINETHICK1,DOTLINE;

通达信强烈买入卖出主图指标公式,通达信强烈买入卖出主图指标公式最新

文章标题:通达信强烈买入卖出主图指标公式,通达信强烈买入卖出主图指标公式

文章链接:http://www.grandcl.com/30141.html

网站声明:网站部分内容及图片来源于网络,如若涉及版权请与我们联系,我们将24小时内删除!